Success Reports re Initial Top Up Automation via App

I have two phones. One of them topped up fine by me simply doing it inside the app. It was the phone's first top up. Before the top up the phone gave a Red Pocket insufficient-ish message if I tried to call or text. Somewhere inside 48 hours after the top up, the phone started working fine. I NEVER HAD TO EMAIL SUPPORT.

I'm starting this thread after reading the "Email From Customer Support" thread. It might be nice to have consolidated threads for various successful top up scenarios. If you have a success report but the scenario is different, then please start a new thread...
...with a subject line like "Success Reports re ______ Top Up via __" and add SLOW if it took longer than 48 hours. See that long blank? We'd love to see a new thread where that word is SECOND. I'll probably start a thread where that short blank is follow-up-Email cuz that's how my other phone's initial top up succeeded.

The usefulness of any threads like this will be maximized if all posts are on-topic, and new threads are created for different or slower success scenarios.

My complimentary top up from the switch to Red Pocket expired on 10/17. I still had service for most of the day on 10/18, then sometime in the late afternoon it stopped working. I did a top up via the app and the next morning I had service again. It took less than 12hrs and I didn't have to email support. 5 Gold was taken from my balance when service started working again not when I first initiated the top up.

My account on updated to 250, 2500, 250 and had an expiration date of 10/28. I emailed support asking if the Infinite Plan top up expired and they responded saying:

I am still using this top up and I still have service despite saying my plan expired on 10/28.

I got an email from Tom Mannix today and he said he manually updated my refill. I checked and yes it was done. Thank you Tom.

This thread is for successful top ups via the App without having to email support. You probably meant to post in this thread:

No go here on getting data to work.

About 2 weeks ago, data on 1 CellNuvo stopped working, even though voice & text continues to work. The situation remains the same today at this moment.

When data first stopped working ~2 weeks ago, we topped up $5 on the Infinite Plan. Many times, we've ##72786#, updated Profile, & just for fun, updated PRL.

Thereafter, I submitted a CellNuvo ticket. There was no response to that ticket.

About 5 days ago, we purchased another top-up, then did the following many times: ##72786#, updated Profile, & just for fun, updated PRL.

I updated that ticket yesterday, requesting an update, & so far there's been no response. shows that there's 77 MB remaining on "$5 Cell Nuvo" plan, which expires 20171103.

The data on our 2 other CellNuvo devices continue to work.

Have you tried other reset codes?

I had a data issue once where the documentation and customer support said to dial 72786 and it didn't work.

I found a different code and that did the trick.

On another occasion, there was a setting that I had to change manually and that did the trick.

Good thoughts. No idea what other codes to try. It's a Galaxy S6. Data was working until about 2 weeks ago.

One other observation not in my above post: Using browser usually leads to redpocket refill page. Occasionally, it just refuses connection.

Have you cleared / reset the APNs?

I'll try it, but wouldn't having incorrect APNs have prevented me from reaching the redpocket refill page?

It appears CN and Tom have the ability to easily manually update/refill accounts. So it's probably not technical issues between CN and RP that are preventing service restoration for most of the other accounts. It seems if CN wants to they can easily restore services for all accounts currently without working lines that are waiting for support.

Topped up last night, showed up today.

Software is not just what is exposed in the UI. Sometimes you have to perform what appear to be on the surface illogical steps for something behind the scenes to work properly.

I'm just sharing the idea of clearing APNs because on one occasion nothing else could get my data to work.

I'm not sure that it's always "easily". I've wondered some lately whether the seemingly random nature might be the result of an if/then/else programming error.
For example: My account shows as Red Pocket Essentials plan. to successfully refill, my plan needs to be changed to CN $5 Paygo, and funded with $5.

But what happens if the $5 transfer request arrives before the plan change request? Perhaps the $5 fill attempt is rejected, since it's not in the $10 increment needed to fund the existing Essentials plan. After the fill rejection, the plan change request arrives with no funding......

I guess we have a difference of opinion. I'll just leave it at that :slight_smile:

I agree with you Michael Corleone.

Manual or automatic, CellNUVO can fix this easily.

Reasoning why it's difficult is nothing but excuses for dishonesty, lack of integrity, incompetence or all three.

I have the exact issue. voice and txt works fine but data wouldnt connect ( brought me to a page that tell me i need to refill or something ). i decided to leave it as is until CN ccould sort out their probblem

I haven't been looking at this forum for a couple of weeks and just rolled over the 30-day mark on one of our phones.

It stopped working at the 30-day mark even though it is on the Infinity Plan.

It has been used minimally for a few texts and a few calls (lasting less than 2 minutes each). The 'Top Up" for the Infinity plan should still have plenty of credit left from the original 5 Gold. The phone now gets the welcome to Red Pocket refill message when trying to dial out.

It's crazy that I should have to contact the owner of the company to get the line working by having them manually reset it.

Does everybody's service stop working after 30 days?

This is exactly what happened to me.....this is the third time my plan stopped working after the expiration date while I had over 150 minutes left on the Infinity Plan which support told me never expire and do not require a top up until I need more minutes. I have attempted to be patient with CellNuvo but this is getting exceedingly frustrating as there is no one to contact for any type of resolution and support does not rectify the problem

On mine I topupped with 90 minutes left .so I then had 340.but after the expiration date I'm back down to 250 it shows at red o pocket. So it seems they delete the leftover minutes at expiration?

I'm sure these issues will be resolved soon. Maybe even very soon.