Second sprint payment went through today - 30 gold. Thank you cellnuvo

Looks like it finally worked after 2 weeks of trying but I am happy with the end result.

That's great news. Did it go through automatically or did support have to get involved? Did you use your Sprint account number or the Sprint phone number?

In your "trying" did you just repeatedly submit the payment through the app or did you contact Tom and "support" to get it resolved?

You asked for 50 and they gave you 30?

That's interesting, I've been trying to get my AT&T bill paid for 3 weeks. Have sent numerous emails to CS that a 3rd grader could figure out. Today I get a response from CN saying, "what is the phone number for AT&T" well I gave it to them but the App does NOT ask for the phone number only the account number! Now I'll have to wait who knows how long for them to get back to me and then they will probably say "now did you say your last name was Frasier" and that will allow them to stall for another week or two.....

I submitted through the app multiple times over 2 weeks with multiple amounts from $10 to $100. The latest one was using the sprint phone number and for 30 gold. I contacted Tom a few times 2 weeks ago but he hasn't replied to me. So I am not getting any help from Tom. Cellnuvo support contacted me last week to say one did not work and to try again. I emailed this rep back and told her I resubmitted. I asked her nicely to check on this new one for me. She replied today saying she checked and it looks like it had gone through.

It could be that sprint isn't allowing a large balance to be left on the account which is stopping the larger ones going through. I got my bill 2 days ago so there was something to pay. But who knows.

Yes I've been following your story since we both were trying a large amount to one of the big 4. We both started about the same time and had no luck for weeks. You seem to get more replies from support than me but not sure if that is better than no reply. I usually get something from Tom but haven't heard anything from him for a while.

I've submitted a new $100 payment and will follow that up tomorrow if it doesn't work. But since my sprint balance is now $0 it may not work again if that is an issue.

So the recommendation for Sprint is to enter the phone # and not the account # when making the request?

Some of us are alternately trying both.

1st one was account number. 2nd was phone number. I think that the phone number is what is currently being recommended.

Yes. 100 percent.

When I had issues with T-Mobile. Tom ask me for the phone number. And it worked right away.

Before that they kept insisting it was the wrong account number. And I kept insisting that I checked the five times before I submit it. Went on T-Mobile chat I'm verified Etc

Does not hurt to try both. But the phone number should we the magic key

Thanks for that advice. I have a Sprint request in, with the account number. I'll give it a few more days, and if it doesn't go through, I'll repeat with the phone number associated with the account.

Great keep us informed

CellNuvo CS contacted me again today and asked me to resubmit my AT&T payment and to put the phone number in the account field, make the purchase, and then send them a screenshot. I did all of the above so we will see what happens next...

My turn:

I worked with Red Pocket CS (online chat) to change the plans on all 3 phones from $5 CellNuvo to $10 Essentials. After apparently successful change, I see on Red Pocket dashboard that the plan is 500 mins / texts / 500 MB 4G LTE, the plan code is M010CDMS, & the expiration remained 2017-12-30. And the remaining minutes / texts / data on the dashboard didn't change from what it was before, which is whatever was remaining of the $5 CellNuvo plan. Note that the plans on 2 devices were changed about 36 hours ago, while the plan on the 3rd device was changed about 1 week ago.

After that, I used CellNuvo app on each device to pay $10 to each's Red Pocket bill, using the phone number, not account number. That was about 30 hours ago.

About 20 mins ago, I received 3 emails from CellNuvo that they tried to pay the $10 bill, but it failed because my lines need to be activated, & that I should be able to ask RedPocket to activate my lines.

From what I can tell, my lines are activated, as voice / text / data all work fine.

On the 1 line that has been on the $10 Essentials plan for about 1 week, I also tried about 6 days ago to use CellNuvo app to pay $11 to RedPocket bill, but using the account number instead of the phone number. About 2 days later, CellNuvo emailed me to say that my line needs to be activated by contacting RedPocket.

Both times, I never reached out to RedPocket to activate my line, as I wasn't sure what they might say, since the voice / text / & data were all working already. Has anyone tried to activate their RedPocket line when all services appear to be working? If so, how did you activate it? How did you convince RedPocket to activate your line?

Does your account say. $10. Essentials plan. And also have the word active?

You need to see active

Good point. See my post at https://www.nthcircle.com/forum/cellnuvo/1044-successful-bill-payments-via-the-new-app-stick-to-the-topic-please?start=100#19294

At the my.redpocketmobile.com dashboard, I see Essential Plan (which I presume is the same as your Essentials plan). And I also see Active.

At the Red Pocket Mobile Login dashboard, I don't see Essential Plan or Essentials plan. Instead, I see Plan Code: M010CDMS. I believe that plan code is the Essential Plan, because prior to RedPocket online chat CS changed my plan from $5 CellNuvo to Essential Plan, the Plan Code included the word Cellnuvo or some variant. Also, I see Active.

Maybe I should ask RedPocket to change the Plan Code from M010CDMS to Essential Plan?

No that is the correct plan name. The plan name is now 30 day - 500minutes, 500 texts & 500mb@4GLTE. In my dashboard I have this:

Mobile Number: XXXXXXXXX

Account Status: Active

Plan expiration date: 2018-01-16

Current Plan:
30 Day- 500 Minutes, 500 Texts & 500MB@4G LTE

Account Number: XXXXXXX

Product: CDMAS

Plan Code: M010CDMS

Line Balance
Voice Balance: 500

Messaging Balance: 500

High Speed Data Balance: 500 MB

Mmface.

I thought you had gsm?