Activation Issues

Hoping to use this new thread for those of us who have not been able to regain service. Please post details here and see if this helps find something in common.

I have a Nexus 5x running Android 7.1.2 that has NOT received a new number. Calls out get " your account is not authorized...". Texts out get "the service you are attempting to use is temporarily restricted". Cellular Network State = Disconnected. Network = Sprint, Service State = In Service, prl =45064.

I have a LG G2 running Android 5.02 that has received a new 630 area code number (different than current area code). Phone calls out get a busy signal. Texts out get "Your service is expired and your text is declined. Please refill online at Red Pocket Mobile Refill or by dialing 611" Service Status = In Service, Mobile Network State = Connected, Network = Sprint, PRL 45064. My assumption is my account just does not have a balance with RedPocket and CN has indicated to not contact them, but their advance is to keep updating the phone.

I have an older Samsung phone running Android 4x that is reacting the same as the LG G2.

All devices successfully update profile and prl as well as complete carrier reset (72786). There are no firmware updates available.

Getting no help from cell nuvo. Will Try 3rd party only hope. Samsung s4 . Prl update not activating

on sprint s3, still stuck on no service. Tried update prl dozens times but all failed. Email to support@cellnuvo on Friday but no response yet.


Please contact us at Provide your phone number and the temporary phone number assigned during the platform change. This will enable us to troubleshoot issues much quicker.

Any idea?

Mark, your phone is most likely one of those who's account information (line/phone number) has not yet properly been set up with Red Pocket, since it indicates ready for immediate activation on Ting..
Check your phone Settings Menu, and find the phone number it thinks is assigned. (This is assuming that you have done a ##72786# carrier reset, which you should try if you haven't) If the phone shows a phone # of 000-000-xxxx AFTER a carrier reset, there is no line set up for your phone to complete provisioning to.
Follow CN's advice to email Support. Include your original CN #, and the "new" 000-000 number.

After contacting CellNUVO and giving my temporary number (331-xxxxxxx), I received the following instruction. Unfortunately, I'd already tried it many times. Waiting to hear from them again... By the way, my phone is Samsung Galaxy S4
Try this method for OMA capable phones. This means that 3G phones and
higher can use this code and the device will be successfully programmed.

  1. Power up the device and make sure the device is on the Sprint
    network (not roaming)

  2. Dial ##SCRTN# (72786)

  3. Device will either reboot automatically or will ask you to enter OK

  4. Device will reboot and should enter Hands Free Activation within 5

  5. Follow prompts by pressing OK during Hands Free Activation when
    asking for approval updating device settings.

  6. Device may reboot for a second time once hands free activation has

CellNUVO Support

New suggestion from CellNUVO here... First I have to figure out how to find all the codes and numbers. lol

This may also be a viable option

  1.   Power up the device and make sure the device is on the Sprint 

network (not roaming)

  1.  Unlock the phone by keying in ##, the 6-digit MSL code, #.  

Example: ##123456#

  1.   Select Edit. The MDN field will appear.  Enter the 10-digit MDN 

w/out dashes or spaces. Select Done or Next.

  1.   The MSID field will appear. Enter the MSID—no leading zeros and 

without dashes or spaces. The MSID may match the MDN.

  1.   Select Done. The device should automatically reboot

Voice: In service / Data: In service

Mobile network state shows

Phone number shows 000-000-xxxx

I've been getting an error message saying that I can't update my prl. I'm also locked out of the app because I reinstalled it, and support is just constantly denying my request for a new activation code. Any ideas on what to do?

If you have access to your email, relay your information to

I've been in contact with the same to try to recover service on 3 devices. Still trying ...

This is a manual programming method useful when a phone fails to provision hands-free (over the air). It is very rare to need to do manual provisioning on any phone newer than Android 4.0.

However, it is a last-ditch attempt. The catch: The MDN and MSID need to be supplied by the carrier/provider, since they're specific to the network assignment. If CellNuvo didn't provide them to you, you can't find them. (Well, or possibly a Red Pocket dashboard.)

The MSL (Master Subsidy Lock) code is specific to your phone. You may have a record of it if you were on RingPlus or other providers-- some providers give it to you, and some don't. I think it would have been in an original activation email from RingPlus if you can dig that out. If you don't have it, only the carrier/provider (or a special software) can supply it.

It's possible that the information might appear in a Red Pocket dashboard-- if your phone was this far along, chances are very good you wouldn't need to do manual provisioning anyway, but it's worth a shot.

You mentioned redpocket. So do we need to sign up with them or are we going to be signed up automatically?

I think CN is just sending out canned responses to activation issues. They just sent me an email reply telling me to do a ##72786# when I have already told them I've already done that. I stated my device is activation ready with Tello and Ting. And I gave them my original # and the temporary # 000-000-XXXX. I suggested that my line has not been properly transferred to Red Pocket but somehow I don't think they are acknowledging that. I really hope they know what they're doing.

Support ask me if I did prl lol. Round and round we go

Over their head. Even chatted with red pocket they say "I was able to pull up an account under the phone number you provided but port was not successful and was canceled."

@Mark & @Michael Corleone

I'm encountering a similar support experience with CellNuvo. See some of my travails at,, &

If indeed the ports failed, I wonder if CellNuvo realizes that.

If CellNuvo does not realize the ports failed, I wonder if there's anything we can do directly with Red Pocket, fully realizing that whatever we do may collide with something that CellNuvo is doing with Red Pocket in the backend.

No, I'm not recommending that anyone take any steps to "sign up", or "sign in" with Red Pocket. My personal take is to wait for CN to tell us what we should do in that regard.
However, some members have already accessed a Red Pocket dashboard, and I was just mentioning that it's possible the needed MDN/MSID/MSL for manual provisioning would be located there. (It almost certainly is not for anyone who's device shows as available for immediate activation on Ting/Tello.)

This is what red pocket told me on chat ."All numbers from cellnuvo should get a temporary MDN.
Your old mdns were deactivated by Sprint before getting switch to Red Pocket Mobile
We're still trying to recover your Old MDNs but we cant guarantee.
You may contact us tomorrow since as of right now we are still doing a follow up regarding the issue."

I just contacted CN about when I am getting my number back. This is what they told me. "We are in the process of providing services to all who have been affected first and foremost. We will be addressing specific phone numbers and account details very soon.


CellNUVO Support".

I thank them for their response.