Turn off vibrate google voice incoming call

When I have my phone set to mute and vibrate is off, calls into google voice still vibrate. Is there a way to turn that off. I simply cannot find any option to do so. Thanks!

It might depend on what type of phone one is using, but on my Android phone I can go to GV settings and scroll down to "Message notifications" tap then go to "advanced" and tap, where you'll now see a"Vibrate" setting which can be toggled off/on, so maybe yours is on. There is the same toggle on/off "Vibrate" setting for "Voice notifications".


What phone model and are you rooted?

Everything is set to off. I don't see "voice notifications" though just "missed call notifications". Maybe that is the problem. Thank you.

The "Voicemail notification" should be in you GV apps settings. Just scroll down to "Voicemail" highlighted in green on my phone and there the "Voicemail notifications" setting should be between the "Get voicemail by email" setting and the "Voicemail transcript analysis" settings. Tap on the "Voicemail notification" settings and the option to toggle Vibrate off/on will be there, which is the case on my two Android phones running Android 8.1 and 9.0.

Yes sorry I have voicemail notifications. thought you had an extra one called "voice notifications". All vibrates are set to off.

Yes, typo in my first post said "Voice notifications" rather than "Voicemail notifications". Don't know what your vibrate problem is other than there might be default settings in your phone or native dialer that are set to default and thus override the GV app settings. Though a different issue, I have a setting in my phone's native dialer settings that when set to default blocks my GV# from being displayed on outgoings calls no matter that I've selected to display my GV# on outgoing calls in my GV app settings. When not set to default all is right.

Thanks I'll keep looking.

This doesn't happen on my phone. Deactivate vibration on incoming calls coming through GV

Starting from phone settings. Not GV Settings
Vibrate on/off

That"s the path on my phone.

Thanks. There is no vibrate option in uncategorized on my phone but it is set to silent there. Pixel 2 unrooted.

Just in case you haven't already seen this info: