MMS Messages-Can't Send Them! Help!

Hi all!!
Is anyone else having trouble sending MMS messages? Since Monday, I haven't been able to send MMS messages out-I've tried everything. I can receive MMS messages just fine, but I can't send them. When I do, I receive the following message:
"Unable to send message after multiple attempts. Service denied."
tomcellnuvo, do you know if Sprint is having an issue? Could you reset my MMS service on your end? This may fix my connection issue. I sent you a private message and s e-mailed you regarding this.
Thank you,
Seh-hee (Melissa)

What kind of phone do you have? Have you successfully sent out MMS messages prior to this week?

Some phones, like the Tribute HD, might need an extra step of configuration in order for MMS to work. There's a thread about it in R+ Social.

If it's been working for you in the past, however, then, like you, I would suspect a network issue.

I have a HTC One A9. I've only had it for 9 months. I've been able to send MMS messages just fine until this past Monday.

I am also having this issue. Says low account balance

Hangouts works fine though. Not android messenger

Mine has never worked since I got cellnuvo. I can receive mms but not send it.

Just tested for you - Mine says that the service is not activated on the network.

Thanks mmfacemm!!
It's good to know that it's not just me. Just curious mmfacemm, did you have MMS capability before you tested it today, like when you first signed up with CellNuvo? I truly hope that Tom and the crew can get this working again in the next few days-:wink: :wink:

I finally got signed up with CN and I too am not able to send mms. I can receive them. I'm going to open a support ticket with CN.

Sorry I have never sent one on CN before trying today!

Just got this from CN support.

There was a PRL update pushed to my phone I hit okay to update it and now MMS works.

That was a fast fix. I'm really pleased with the support I've gotten from CN.

Got my e-mail too, at 12:56 p.m. Just got home an hour ago, and updated my PRL. Yeah, my MMS works again!! Thanks, CellNuvo!! I am a happy camper once again!!:slight_smile: :slight_smile:

Did you email Tom or support? I got no reply yet

Don't worry lexus you are not alone - I have yet to receive a reply/resolution. Give them a little more time.

I mentioned Tom's name in this post, I private messaged him on here, I also e-mailed him, as well as Support. Maybe if you do the same, he'll get your MMS sorted too :wink:

I received the email stating mine was fixed. I did a prl and profile update and it never worked and I even did a carrier reset and still nothing. Still says the service is not activated.

I only emailed support. Even though it said to do a profile update I only did the prl update that was pushed to my phone. My mms is still working today too.

The phone did auto prl update. I did a profile update. The data 3g and 4g did not come back. I tried reboot. I tried both again. Still no data. What can I do now?

Can I try ##72786# carrier reset with cellnuvo?

I have never been able to send MMS from My Nexus 5X. I suspect it is the MMSC setting, but you cannot get to that on the Nexus 5X. Decided I would email support like others have.

I got the email reply, did a profile and PRL update, and NOGO. I still got the carrier not activated error when trying to send MMS.

Decided to do a carrier reset, which is ##72786## on the Nexus 5X.

I am now able to send MMS!!!

Soft reset (remove Battery)

After doing another ##72786#

Worked. I tested everything working now

Thanks everyone

BTW are MMS the same cost in silver as SMS?