FreeUP - turn off voicemail?

Anyone figured out how to turn off voicemail? It's too quick, messing with my Google Voice setup.

@PEW, I would suggest that you give FreeUP Customer Service a call at (888) 316-0686 to see if they can help with this. (The number is not on the website but they provide it when you contact them via their "Contact Us" link.) I've called them a couple of times and they really seem knowledgeable and happy to assist. Good luck!

Any luck with Customer Service?

I worked around this by configuring my phone to use Google Voice's voicemail instead of FreeUP's (AT&T) voicemail.

In Android 8.0, I tapped Settings, Wireless & Networks, Call Settings, SIM 1, Call Forwarding, and set When busy, When unanswered, and When unreachable to +1GGGGGGGGGG (my 10-digit Google Voice number). Also, I tapped Settings, Wireless & Networks, Call Settings, SIM 1, Additional Settings, Voicemail and set the voicemail number to +1GGGGGGGGGG.

Common sense says that this configuration would be circular: someone dials your Google voice number, GV forwards the call to your phone, and your phone forwards the calls back to GV. However, I tried it and it works. One drawback is that the caller hears at least 6 rings before GV voicemail picks up. Also, I think calls to voicemail may be counting against my FreeUP minutes -- but I'm not sure.

Hope this helps!

Genius! Now I can direct voicemail to my Google number! Thank you thank you thank you!

However, it still does not solve my problem. I have my calls forwarded to two freeup numbers, one of which is always unreachable because these two Sims are in the same phone. When my Google number receives a phone call, it will be forwarded to these two freeup numbers simultaneously, ad theureachabe number will send a message to my Google number immediately, then phone ring is cut off before I could pick up the phone.

In other words, I still have to rely on kente's method - delink the unreachable freeup number with my Google voice account(s).

There might exist a way to stop call forwarding in case of unreachable so that Google voice will not cut off the ring for the reachable number. I tried to tap TURN OFF, however, It only automatically changed the number to the one carrier assigned to the sim.

Hungry-Hog, I don't understand why you want/need both of the SIMs receiving calls at the same time via Google Voice.....
As I understand your setup....

  1. You're using Google Voice as your primary contact # for others calling you.
  2. Both SIMs are in the same phone, so only one can be active at any point, and both SIMs must be in the same physical location.
    From this limited perspective, there's no need to have both native #'s set up to receive GV voice forwarding simultaneously.

I'm probably missing something......

I am too lazy to link and delink forwarded numbers. And I tend to forget to do it.

Too bad there's no scheduling feature for each line...

I'm pretty good at remembering, since I've been using GV for quite a while, but..... I forgot to delink my 'spare' phone from call forwarding shortly before Christmas, and received no incoming calls on the phone I was carrying for most of a week. If my wife hadn't complained about not being able to reach me, it might have gone on a lot longer. (The 'spare' phone is FreeUp/AT&T, and that phone was grabbing incoming calls before GV could grab it.-- texts still came through at least.) So yes, it's a risk even for someone who's 'pretty good' at remembering it.

KentE, now you understand the pain in my butt. But your explanation is a little confusing. My setting is, I link two carrier numbers to my gv number, and at least one of them is not reachable at a time. There is no competition between gv and carrier, because people call my gv number, so of course gv will know before carrier. When gv forwards the call to my two carrier numbers, they receive it forwarded signal simultaneously, so the reachable number ring, but the unreachable number play the voicemail greeting message at the same time, and gv treats the voicemail the same as a person answering the phone, so it cuts off signal to the reachable number instantly because it assumes that I have connected to gv via the unreachable number. That is why the reachable number only rings for less than one second and stops. There is no way that I can beat my unreachable number's voicemail in answering the call. In theory if I pick up my phone and answer with the reachable number before the unreachable number's voicemail kicks in, I would be fine, but my speed is way slower than light speed, sound speed is also way lower than light speed, which means that when I hear the brief ring, I have lost the chance to beat my unreachable number's voicemail.

Interestingly, after I direct all voicemail to my gv number, the ring from my reachable number is long enough for me to pickup the phone and answer it, probably because it takes longer to initiate the voicemail of gv. Even in this situation, the phone acts funny and would hang up itself. If you have time, you can experiment it. If you do, please report back here. Thank you very much.

H_H, your description is very much the same as what I experienced-- except that my 'main' phone is Sprint, and my backup is FreeUp/AT&T. Sprint is apparently a little slower than AT&T to connect the line & send the ring signal, so when both were set as forwarding #'s, and the FreeUp phone turned off, AT&T's voicemail answered before Sprint even rang.
Reactions matching the speed of sound, or even the speed of light, wouldn't help me. I'd need a time machine. (Oh, drat, that wouldn't help either.... back to the drawing board..... maybe quantum mechanics would help?)

I am not able to update my FreeUp call settings to change call forwarding on three phones - Essential phone, Orbic Wonder, Blu R1 HD. I get call settings error - network or sim error. However, I have two phone - Blackberry Priv (GSM factory unlocked) and a cheap LG phone from Cricket where I can update settings. I was able to take my FreeUp sim from my Essential phone and put it in the Priv and update the settings and put it back in the Essential phone. However, I am curious as to why those three phones won't allow me to update call settings. Any ideas?

@ajzwilli, I would guess that it's because the 3 non-working phones lack some particular 'hook' necessary to enable the function on the AT&T network-- except that a factory-unlocked Blackberry also seems to fall into the same group of non-AT&T-specific devices.
Out of curiosity, did your Essential start life as factory unlocked, or Sprint?

Factory unlocked. I had received my initial one from Sprint, but had a warranty issue and Essential sent me one directly.

The version of the Priv I have is limited to the GSM network, so I was assuming the non-working phones had to do something with phones that have CDMA capabilities, but then if that was the case, the BLU phone should work.

@ajzwilli Did you try feature codes 61, 62, and 67 via phone dialer?

Example (replace '1234567890' with forwarding destination number):
Call Forward if Unanswered: 611234567890#
Call Forward if Unreachable: 621234567890#
Call Forward if Busy: 671234567890#

Source: Cannot activate Google Voice on iphone with AT&T - Google Voice Community

Using any of the codes returns "Connection problem or invalid MMI code" in one of three devices where I can't access the call settings. In the phones that I can access the call settings, I can change the settings there or use the codes. I'm curious if anyone else is able to change call settings - what phone is being used.

According to this user, some devices may require an extra star/asterisk (*) in the beginning:

I was looking to do this so calls would go google voice mail and not the FreeUP voicemail.

I was able to successfully use the following instructions that I found online:

How to set up conditional call forwarding (on no answer) on your AT&T cell phone: Follow these simple steps!

Step 1: Using the keypad on your cell phone, dial 004 (do not press call yet.)

Step 2: After dialing 004, enter the 10 digit telephone number you would like your calls forwarded to.

I used 8002215807 which always rings busy for at least 10 years now

Step 3: Then press *11#.

Step 4: Press call

To turn off conditional call forwarding from your AT&T cell phone, simply punch in #004# and press call.

These instructions worked for me. The phone rings and if no one answers, it forwards to the the google voicemail greeting.

That's great that you have it working but did you try forwarding to your GV number first?
Theoretically that would be the "correct" way to do it without relying on your 3rd party "always busy" number.

I did try it that way initially, but what would happen is my phone would ring and if I did not pick up, then the google voice app would start to ring and then it would eventually go to google voicemail. I did not want this "double ringing". I read about this method above and it seems to work best.

Thanks for clarifying.
Good for you to not give up til you got it working perfectly for you.