Does anyone know

on Windows 7 how to change back the way your font looks on a all browsers to DEFAULT. using aero theme

Put in a new video card and the browsers looks weird Glowing even

example file edit tools on the browser has black fonts with a WHITE glow background so annoying

Guess I will call nivida video card people next week. sigh


Dude. . . Google is your friend. Try Control Panel --> Appearance and Personalization --> Fonts --> Font Settings.

Thanks,but don't you think I tried this. I am struggling with it. Nothing seems to be working correctly. I guess I'll call the card manufacturer. Part of the issue could be that i switch from using VGA to USB. So it looks so weird. Or I might have to get another card.

I was using my computer yesterday and then all of a sudden when using the browser. The screen just froze. I was forced to push and hold the power button on the computer restart and I could never get picture again.

I got so nervous I ran to the store and decided to try another video card. Nivida card. I never had one fail on me. I thought I could have been the computer.

Maybe I'll try getting a digital to VGA converter. And go down in quality. Even though I don't notice any difference in quality. That might make the difference.

What have you tried so far? What laptop and card are you working with? Hard to offer suggestions without more info.

Original card GeForce gtx 750 1 gig. Connect using VGA on a lcd tv 20" no color issues


Evga. GeForce gt 1030. 2 gig

Using USB because I do not have a VGA to digital connector
All browsers have a white ghost background behind the browsers command s. File, edit, tools ect.

Tried different things from Google no help

Is it the card or hdmi ?

I was in a hurry and I told the sales guy I had a GTX 750 and showed the whole specs. I did not know the GT was entry level and most likely a POS


I don't think it's been solved.
My confusion-- that is exactly how the browser menu fonts look on my Windows 7 machine in Firefox, if I don't set up my PC for "classic" view. I've tried, but can't figure out how to take a screenshot of the menu bar.......

I suspect that the lower resolution of VGA defeats the glowy menu bar font. (Or, I'm missing what the issue is.....)

Spent 1 1/2 hours with Nvidia. Egva
They are stumped. We even hooked up on laptop just to see and to prove that it was not the monitor. It wasn't

So my choices are as follows

  1. try a hdmi to VGA converter

  2. return this video card and try another vGA on it which might be very hard to do.

I will take a look at Amazon tomorrow. Maybe if I can get the same card as my older one brand new I'll do it

They told me anything under 750 GTX would not be any good.

And anything above won't have VGA.


My favorite browser pale Moon looks a lot worse then Firefox.

Going to try the converter tomorrow. If I can get one

Use snipping tool

Start button
Accessories folder
Snipping tool
Put crosshairs on far left on the top push and hold the left button on the mouse drag it over to you make a box and where you want to screenshot let go of button.

Save into a folder that you want and done

Check monitor settings for HDMI port, if applicable.

Suggest also to use card DVI port instead of HDMI, if supported by monitor or if converting to VGA.

If card DVI port is digital only (DVI-D), will require "active" digital to analog converter rather than passive adapter for VGA output.

I use a 20". Samsung TV/monitor

It has HDMI or VGA only

Evga suggest to try a USB to VGA converter

I have a Samsung TV (2017) that I use as a monitor. To get it to display correctly I have to rename the HDMI input to PC otherwise it looks terrible. This may not work for yours depending on how old it is.

I have been using TVs as monitors for a long time and there are a lot of issues with older ones. With HDMI (digital) your graphic card gets what settings your TV can do from an EDID file however sometimes the EDID doesn't have everything it can really do.

I had a LG TV and the EDID only had 4:2:2 color space for HDMI making blue and red text fuzzy. I had to use a program on my computer to override the EDID to get it to display 4:4:4. The program was called Custom Resolution Utility by ToastyX. I'm not sure if you can still get it or if it even still works.

Anyway, good luck. Hope you can figure it out.

Would a hdmi converter to VGA fix the issue?

VGA is labeled pc

Don't think I can change HDMI lable

It should since you had luck with VGA to VGA, but I don't really know I've never converted digital to analog.