My CellNUVO Phone stared working just now

Just made a call with my Kyocera CellNuvo phone after doing profile and PRL updates, which maybe had nothing to do with its working just now. Anyone else??

Is your number the same? Try calling it.

No---different # and different area code when calling out and in. This phone is sim free and I am getting no Red Pocket anything, but do have a 331 area code# now.

One phone, update PRL, got new #, works now.

Another phone, update PRL, got new #, got RedPocket message.

I have a new number, but not able to make calls, text, data. I have updated profile and PRL. A redpocket mobile chat rep said I have no balance and need to add funds. I'm guessing there is some type of conversion going on right now.

Me too. My phone now works completely with new 331 number. Calls and data.

My guess is that Red Pocket will be taking over the role that was being covered by whichever company suddenly went out of business.

I would further guess that the lack of information and updates was for legal reasons while negotiations were taking place.

And I'll speculate further and say that the account funding piece is being put in place by connecting our silver accounts with Red Pocket's system.

The Chicago area code numbers could just be temporary numbers during whatever transition and interface is taking place.

I have no inside information and am trying to come up with possible explanations for what we're seeing.

It certainly has been interesting!

If the end result is "CellNUVO, Powered by Red Pocket", I'll be well pleased.

Hello- Please do a PRL and network update on your device. Your service is available on our new platform. We will provide further details shortly.

I don't know about anyone else but I just get the same redpocket customer service message about activating,refilling etc.

Calls and texts are working for me after the PRL and network update.

Okay one of mine works. The one I did the prl update before today doesn't work. I guess I should have waited

Me too. I did the hands free update and now its redpocket, but it says I have no money on account and can't make any calls or texts.

I wonder if it has to do with doing a PRL/network update last night rather than this morning after CN started spreading the word to perform them. I waited until CN confirmed it first. Just an idea. No clue if that's right or not. I think a lot of people around here were doing PRL/network updates last night If I'm not mistaken.

Yes the one I did yesterday doesn't work. The one I waited for just worked.

THe one you just did that worked, does it let you make calls even though no money is on the account?

Yes I could make a call

Does your account show any kind of "balance"?

the operation failed.
authentication failure.

that is what i get when i try to update prl or profile.
what to do?

I did a network update (that forces PRL also) by typing in ##72786## to my dialer. Each phone has a different code I believe to do this (for example my Moto E on RingPlus used ##72786## I think). Maybe look up if you can do that rather than using the menu options as suggested by CN?


Mine was failing. I needed wifi on for it to work.