CELLNUVO Possible Issue with GV and Hangouts

RESOLVED

Samsung Galaxy S3

CELLNUVO Possible Issue with GV and Hangouts

I am having an issue. I do not know if it is Sprint, Cellnuvo, Google Voice or Google Hangouts.

I remember testing this from my house beginning of last week and all seemed to work. Now it does not

The issue affects both Google Voice and Google Hangouts.

  1. When in Wifi both Google Voice and Google Hangouts work just fine and super fast

  2. In Data 4g LTE both Google Voice and Google Hangouts are timing out. Then with a reinstall. It seems to work But the Sound notifications stopped working. Opening the Google Voice and Google Hangouts I see the text. No call or voice mail comes though. Turn on Wifi and it instantly comes through.

  3. In Data 3g (Same as 4g Lte)

I do not know if Cellnuvo is blocking the Data or if there is an issue with Cellnuvo.
Can the issue be with Sprint or Google Voice and Hangouts.

Please note with Ting, R+ and Virgin Mobile both Google Voice and Hangouts worked correctly in Data mode

I request posters here please run some checks and post them in this thread

Thanks

I do not experience any issues when on data using google voice and hangouts. I can make and receive calls fine and send and receive texts fine.

Not sure what you mean by timing out?

Check you data connection is working and if it is then the problem is not with sprint/cellnuvo.

Error keeps spinning then time out. Not in WIFI only data

That is odd. And you are sure data is working?

Do you have a limit configured for mobile data? Perhaps you've hit that limit.

No limit warning only will check to make sure that stupid background is not checked

Restrict Background DATA was NOT checked. For the heck of it I checked it and unchecked just in case there was a glitch

Data working for every other app

Did a test and sent from Cellnuvo to gv and hangouts and nothing showed up

I found a old version of GV and I can try that tomorrow.

I emailed Tom and Support

Man this stinks

As soon as I put my wifi on the message comes through and makes a sound

Found this on Google going to try

Welcome to the Google Voice Help Forum!

I know how inconvenient this could be when the Google Voice application is not working as expected. I'd suggest following the below mentioned steps in sequence to see if it stop's the message that you don't have a data connection:

  1. Turn off the data connection on the mobile device.
  2. Remove the Google Voice application.
  3. Restart the mobile device.
  4. Turn on the data connection of the mobile device.
  5. Go to the Google Play store & install the Google Voice application.
  6. Launch the Google Voice application.
  7. Ensure that background data is allowed for the Google Voice application.

Let me know if you have any other questions.

Regards,
Allen

Tried this and samething as before when I reinstalled it. It works but no sound notifications. then it will eventually stop in a day or so. It did work when I first installed it. Guess I can try older version on gv. Hate to use from people I dont know.

It is version not sure says googlevoice.apk.

People complained about the newest update on a fourm and someone posted this

Samung galaxy s3

Check for older versions on apkmirror.com

They're reputable and reliable.

they seemed to have two versions. The one I had and the one before it. It was similar build and no difference. So I installed the one I found on the forum. It is version 0.4.7.10
It is an old version that has a different interface. It does have the blinking notifications led. But in data mode it only works when the app is open and takes 1 to 3 min.

In wifi it works instantly and it can be closed.

Maybe Tom will ask me to do a prl update and profile update?
I no longer think it is the apps. Since they worked in ting and r+

lexusl21, I use Samsung Galaxy S3 on Cellnuvo with Google Voice (service, not app) and Hangouts. After reading your issues, I double checked..., and for me everything works as it should with wi-fi off. I use Hangouts as my messaging app for GV. I have calls to my GV number forwarded to my Cellnuvo number.

You can't have messages sent to your GV number being forwarded to both - Hangouts and Google Voice app (it's either-or), so I'm a little confused when you're talking about using them both (?) On this phone, I don't even have the GV app installed. For number spoofing, I use another app - Voice+ (Google Voice callback) ...but on another phone I'm using GV app for that...

In hangouts notifications are turned off. But texts show up if I open app. Same with call logs

Problem seems to be resolved

Did you find out what was causing that?

It is embarrassing.

Yes somehow and it wasn't me. I googled the issue for 10th time. Somone else had same issue. They said check restrict data for google services. It was checked. I did not do it and I checked the other day to make sure everything google was not restricted.

The clue was. I turned on hotspot. My victory phone also has gv and it worked right away.

So I checked and google services was restricted.
I feel so bad I bothered peolle and tom. So I apologize to everyone. I know I checked all google stuff

I am honest. So I hope all are kind to me. Dam it I checked. I been trying to resve this for a week

No worries :slight_smile: It's good to share experiences. You never know if issues affect only you or others as well. We all learn. As an example there are intermittent issues with video messages in Hangouts. Because of the Google help forum, I know, I'm not crazy :slight_smile:

Thanks for understanding

Hey I got another smaller gv issue

I had my gv number foward to cellnuvo number

  1. I want cellnuvo number to ring normal and native voicemail

  2. I want gv number to ring on gv app and leave gv voicemail

When I unfoward the cellnuvo number and called the gv number. No ring on app and after 4 rings on my calling phone. It goes to voicemail of cellnuvo

I cant figure out how to fix. I thought it would be just unfoward cellnuvo number

You should edit your title with a SOLVED and open a new thread with the second issue. Would help keep things organised. :slight_smile:

Wont let me edit title just the post