Tello

More
3 years 3 months ago #1079 by Chelle
Replied by Chelle on topic Tello
We'll, that's certainly the logical thing-- I must be doing something wrong.

My phone that I use every day drops to 800 kbps after porting to Tello and our phones that are still on RingPlus are getting 7+ Mbps.

I've done multiple PRL and profile updates but it must be something I'm doing.

Because, ya know, it couldn't be Tello.

Please Log in or Create an account to join the conversation.

  • JTSR71
  • JTSR71's Avatar
  • Visitor
  • Visitor
3 years 3 months ago #1081 by JTSR71
Replied by JTSR71 on topic Tello
Have you tried pinging Tello?

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #1083 by Chelle
Replied by Chelle on topic Tello
It's definitely LTE. And it's connecting to the same tower as my RingPlus devices. I'll try the phone swap thing and test before I swap back. My Stylo has always gotten great connections, especially here at the house. I'll try swapping in a Tribute HD or a Moto E.

Please Log in or Create an account to join the conversation.

  • PEW
  • PEW's Avatar
  • Telepathy
  • Telepathy
More
3 years 3 months ago #1088 by PEW
Replied by PEW on topic Tello
Can others test their speed. With low prices, slow speed might make sense.

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago - 3 years 3 months ago #1093 by Promoze
Replied by Promoze on topic Tello

PEW wrote: Can others test their speed. With low prices, slow speed might make sense.

I'm on Tello pay go, so I turned off wifi and ran just one speed test and got 13.33 Mbps. That's on my LG Tribute HD. That's right inline with what I had gotten with R+.

I have had to do multiple carrier resets on my Moto E in the past with R+ and the other day with Tello because it was showing 3G and never LTE, which never happens normally when I'm at home, only LTE. But after another attempt or two of doing carrier resets on both occassions, the phone came up as LTE and would then always continue to use LTE at home.
The following user(s) said Thank You: PEW

Please Log in or Create an account to join the conversation.

  • PEW
  • PEW's Avatar
  • Telepathy
  • Telepathy
More
3 years 3 months ago - 3 years 3 months ago #1098 by PEW
Replied by PEW on topic Tello
RINGPAYG10OFF showing as expired?!?

Where is that Tello rep, alexdm?

Please Log in or Create an account to join the conversation.

  • JTSR71
  • JTSR71's Avatar
  • Visitor
  • Visitor
3 years 3 months ago - 3 years 3 months ago #1100 by JTSR71
Replied by JTSR71 on topic Tello

PEW wrote: RINGPAYG10OFF showing as expired?!?

Where is that Tello rep, alexdm?


alexdm rearranges to become "am DLex"!

Please Log in or Create an account to join the conversation.

  • PEW
  • PEW's Avatar
  • Telepathy
  • Telepathy
More
3 years 3 months ago #1101 by PEW
Replied by PEW on topic Tello
Yikes!

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago - 3 years 3 months ago #1104 by alexdm
Replied by alexdm on topic Tello

PEW wrote: RINGPAYG10OFF showing as expired?!?


Hello again, the coupon expired, but if you want, you can try calling Customer Service and ask for it.

Hope it helps!
The following user(s) said Thank You: Oldbooks1

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #1108 by jackhobbs
Replied by jackhobbs on topic Tello
I'm getting 9.11 Mbps.
Wifi turned off, about 3 bars LTE

Please Log in or Create an account to join the conversation.