Google Voice VoIP calling is here for all, at last

More
6 months 3 weeks ago #34631 by st3fx

PEW wrote: I never configured my Tello voicemail, so I don't think the 2 lines are treated differently due to voicemail setting.

Assuming both lines have carrier voicemail with default settings, it is strange your Tello lines apparently behave differently when powered off. To resolve this, you can set up conditional call forwarding to GV or to a number that always rings busy (early media) - eg; www.nthcircle.com/forum/tello/45-tello?start=150#1566

Please Log in or Create an account to join the conversation.

  • PEW
  • PEW's Avatar
  • Telepathy
  • Telepathy
More
6 months 1 week ago - 6 months 1 week ago #34814 by PEW
Missed another call, argh! I guess GV is just not reliable. Had the phone set to prefer cellular and the app set with the phone's phone number. The call went to voicemail without ringing my phone. Possible fix: Disassociate phone app of any phone number, set GV to forward to the cell #. So, device could potentially get 2 calls... just like when I had Hangouts and the cell phone both ringing on the same device. Bottom line, seems no improvement... only goal met is for Google to retire Hangouts.

Please Log in or Create an account to join the conversation.

  • PEW
  • PEW's Avatar
  • Telepathy
  • Telepathy
More
6 months 1 week ago #34850 by PEW
Got an incoming call today. Looks like my fix worked.
The following user(s) said Thank You: realLexusl21

Please Log in or Create an account to join the conversation.

More
1 month 1 day ago - 1 month 1 day ago #40278 by scriptninja

joseph wrote:

PEW wrote: I do not like Google Voice because it was not able to let me do group SMS. It would split the message into multiple separate SMS, which makes group discussions impossible.


I believe GV does group SMS.


At one time, texting through the Google Voice app did as Joseph describes, but if you had vour Google Voice text messages routed through Hangouts, it worked correctly.

As of the last time I was involved in a group message, it still does.

Edit: I just realized I forgot Firefox doesn't get tabs quite right, and this was the OLDEST thread I just opened, not the newest, so I kinda necro'd it. Sorry.

Edit 2: I also forgot pagination is below the quick reply box and answered something from the first page without reading everything in between. I'm on a roll today.

Please Log in or Create an account to join the conversation.