Strange email...Mint & C7Recycle ??

More
7 months 2 weeks ago #43506 by KentE
Have you tested data?
If data works, check to make sure 2G isn't disabled in your network settings.
The following user(s) said Thank You: Extraterrestrial_Zoologist

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago - 7 months 2 weeks ago #43508 by Extraterrestrial_Zoologist
Hi KentE !!
Yes - nothing worked, and no - 2G was not disabled are the correct answers.

Mint 'support' had no idea why their network didn't see my unlocked phone correctly after verifying all else 'leventy-seven times, and=>
Mint has become irrelevant for me now, anyhow - as I jumped onto the Truphone SIM deal instead.
(My 'fooling around with stuff' quota has gotten all used up between Mint & FU lately !!)

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago #43513 by KentE
It does indeed seem strange that you see good service bars, but no actual service.

When I've activated Mint in the past, I reliably received an immediate text from Mint about APN settings. I'm guessing you didn't get that, either?

I hope Truphone works out for you! It does seem to do so reliably for all the user reports I've seen. I've never tried it, just because it doesn't fit well into my use pattern.
The following user(s) said Thank You: Extraterrestrial_Zoologist

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago #43519 by Extraterrestrial_Zoologist
Hi KentE !!
Nope, no text no nuttin 'cept for an activation email.

Just figuring out now who to give that SIM to as I have no use for it & the clock is ticking !!

Please Log in or Create an account to join the conversation.

More
7 months 2 weeks ago #43523 by Isamorph
I finally got my Mint Sim today after it took "ONTRAC" (who are want to get derailed) about a week to traverse the 100 miles from Costa Mesa to my front door. I have used Mint sim before without problems, but this time activation wasn't smooth, for after I received three texts, the last of which told me I soon would get another text for activating the data where I needed to input "1234" when it arrived. But it never arrived, so I tried the usual fixes and a check of the phone revealed that data was working but not incoming or outgoing calls or texts, which explains the missing text. I got the APN settings from Mint's website and entered them but calling still did not work. But from a forum, I learned that texting the 6700# with the message SETUP might work, which it apparently did and everything is working now. Mint is likely inundated with a bit too many activations of late.
The following user(s) said Thank You: KentE, jamielih, tech-stitch

Please Log in or Create an account to join the conversation.