No service on band 12?

  • als
  • als's Avatar Topic Author
  • Smartphone
  • Smartphone
More
1 week 13 hours ago - 1 week 13 hours ago #41217 by als
No service on band 12? was created by als
I have' no service no signal' at all at one of our office locations, indoors or out.
The mint mobile coverage map shows 600 and 700 dark green 4g LTE at this specific location.
The tmobile map shows'good' coverage.
My moto g4 has the 700 4g LTE band 12.
One of my co workers who is on tmobile does have service which works well at this location.
My phone/ data/mms works well at other locations.
I am using the mint apn settings.
Any ideas?
Thanks in advance.

Please Log in or Create an account to join the conversation.

More
1 week 12 hours ago #41218 by Isamorph
Replied by Isamorph on topic No service on band 12?
Perhaps rebooting the phone might help. If you can check the coworker's apn settings and maybe even try them on your phone, then let's see. I suspect your phone might revert to the Mint supplied apn settings if they differ from your coworker's T Mobile apn settings.
The following user(s) said Thank You: als

Please Log in or Create an account to join the conversation.

More
1 week 11 hours ago #41220 by KentE
Replied by KentE on topic No service on band 12?
Just quick thoughts:

als-- you say the map shows good 600 and 700mhz coverage.
Your Moto G4 likely doesn't have band 71 (600mhz), or band 66. .
Are you sure that your co-worker is operating on band 12/700mhz? If not, can you ask what phone he/she is using, and confirm whether it has band 66 or 71? (I think this would be an unusual geographical location, but possible.....and not many phones have these bands yet.)

Might also be worth confirming that you have VoLTE enabled. I can't remember the details, but I seem to recall some strange results if a phone has band 12, but without VoLTE enabled. If it's enabled, try disabling it.
The following user(s) said Thank You: als

Please Log in or Create an account to join the conversation.

More
1 week 6 hours ago #41221 by mmfacemm
Replied by mmfacemm on topic No service on band 12?
use one of the other tmo apns to see if that helps.
The following user(s) said Thank You: als

Please Log in or Create an account to join the conversation.

More
6 days 16 hours ago #41224 by KentE
Replied by KentE on topic No service on band 12?
Any chance your co-worker has T-Mobile Postpaid or Prepaid service, instead of a T-Mo MVNO? If so, perhaps you're in a roaming area not available on MVNOs. I have little experience with T-Mo coverage mapping, but I've read it can be somewhat optimistic. (A situation typical for all carriers......)
The following user(s) said Thank You: als

Please Log in or Create an account to join the conversation.