FreeUP not working in "dumbphone"

More
5 months 3 weeks ago #33623 by RingieDingie

st3fx wrote: Does inbound call go straight to voicemail?

What is the error message when trying to make an outbound call?

Try master clear/reset by following this tutorial:



Inbound does go to voicemail, no outbound possible "No Service".
Thanks for the video, going to hold off on that for the time being.

FU support responded to my email very promptly (that was great news!) and suggested I try airplane mode on/off - no help. It may still be that the phone is incompatible, running the IMEI through the checker now did fail. I've given further info to Support and waiting to hear back.

Please Log in or Create an account to join the conversation.

  • PEW
  • PEW's Avatar
  • Telepathy
  • Telepathy
More
5 months 3 weeks ago #33627 by PEW
Hm... still no response on my query on missing $10 bonus yet (few days now)... what address did you use to contact support on email?

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #33628 by Chelle

PEW wrote: Hm... still no response on my query on missing $10 bonus yet (few days now)... what address did you use to contact support on email?


We all promised FreeUp that we wouldn't give you the real one, when we first signed up...
The following user(s) said Thank You: PEW

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #33630 by mmfacemm

PEW wrote: Hm... still no response on my query on missing $10 bonus yet (few days now)... what address did you use to contact support on email?


Good luck with that. I emailed them over a month ago about missing credits and got a short reply asking for further info and that they would get back to me. I sent it and a month later I have heard nothing. I sent an email or two to chase them in between but no response.

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #33631 by Isamorph

PEW wrote: Hm... still no response on my query on missing $10 bonus yet (few days now)... what address did you use to contact support on email?


I have contacted FU through the support link. KentE provided the CS phone number in the as stated below. The number and link may be the real ones.

www.freeupmobile.com/support/contact-us

"For additional FreeUP Mobile help, you may also call us at (888) 316-0686 to speak directly with a Customer Care Representative. FreeUP Mobile customers may dial 611 from their FreeUP Mobile device, and both calls are free. "

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #33632 by RingieDingie

PEW wrote: Hm... still no response on my query on missing $10 bonus yet (few days now)... what address did you use to contact support on email?


I used the web form at www.freeupmobile.com/support/contact-us

Please Log in or Create an account to join the conversation.

  • PEW
  • PEW's Avatar
  • Telepathy
  • Telepathy
More
5 months 3 weeks ago #33634 by PEW

RingieDingie wrote:

PEW wrote: Hm... still no response on my query on missing $10 bonus yet (few days now)... what address did you use to contact support on email?


I used the web form at www.freeupmobile.com/support/contact-us


I did that, got a auto-confirmation on email, then nothing... :(

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #33639 by KentE
Just a thought....the only time I've reached out to Support was in the early days. In their email response was a (nearly invisible) link to log in to the Help Ticket site, and I needed to create a login to do so. (I created it with login credentials matching my sign-up info.) In the original reply I got from FreeUp, the access to the Ticket site only appeared when I hovered over the email header in my Inbox view. ("View Ticket" would appear.)
freeupmobile.zendesk.com/hc/en-us

In my case, the Zendesk ticket exactly mirrored the chain of email exchanges. It did seem it might be beneficial to continue a conversation by replying to the original email (per the instructions in that email) rather than starting over with a new email support request.

That said, it seems that FreeUp has been pretty good with responding to questions about cellular service itself, and in explanations about how the Rewards system is intended to work-- but not good in following up about issues with the Rewards system not functioning correctly.
The following user(s) said Thank You: Isamorph

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #33640 by KentE

RingieDingie wrote: This may have been answered elsewhere but I didn't find it. I have an old AT&T Pantech Matrix C740 3G phone that I decided to try the FreeUP SIM in. It knows the SIM is there and displays the associated phone # in Settings/Phone information, but service does not work. I added an APN with no better results. The APN fields available do not include all the fields in the specification, not sure if that is the problem, or something to do with it being a 3G phone, or... ? Anyone know?

Thanks


I tried to Google search a little about this, and found several reports of similar issues with the C740 and other Pantechs (eg, Pantech Duo) from the same era, but didn't spot a solution..
I suspect it's an APN issue, based on your info that some fields are not visible. What fields are missing? (Not sure that would mean much to me, but it might to someone with more knowledge of APN settings.....)

Barring other suggestions from Support or elsewhere, the Reset option might be worth trying before giving up entirely. Perhaps the missing fields would auto-populate with the correct info. A similar problem existed with some Sprint-network prepaid phones from that period, with some APN settings that simply could not be changed.
The following user(s) said Thank You: RingieDingie

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #33653 by RingieDingie

KentE wrote:

RingieDingie wrote: This may have been answered elsewhere but I didn't find it. I have an old AT&T Pantech Matrix C740 3G phone that I decided to try the FreeUP SIM in. It knows the SIM is there and displays the associated phone # in Settings/Phone information, but service does not work. I added an APN with no better results. The APN fields available do not include all the fields in the specification, not sure if that is the problem, or something to do with it being a 3G phone, or... ? Anyone know?

Thanks


I tried to Google search a little about this, and found several reports of similar issues with the C740 and other Pantechs (eg, Pantech Duo) from the same era, but didn't spot a solution..
I suspect it's an APN issue, based on your info that some fields are not visible. What fields are missing? (Not sure that would mean much to me, but it might to someone with more knowledge of APN settings.....)

Barring other suggestions from Support or elsewhere, the Reset option might be worth trying before giving up entirely. Perhaps the missing fields would auto-populate with the correct info. A similar problem existed with some Sprint-network prepaid phones from that period, with some APN settings that simply could not be changed.


Thank you for the research. Support hasn't given me any definitive answer - they see the device as compatible according to their checker but were suggesting I try to locate info on the bands supported, etc. to confirm. I still need to research that. Also they gave the usual, try the SIM in another phone to make sure it still works, etc.

About the APN (called Profile on this phone) the fields are Connection Name, APN, Primary DNS, Secondary DNS, Linger Time, Authentication, Username, and Password - that's about it.

In the meantime, I tried the master reset, no joy. I'll report back if I find out anything more.

Please Log in or Create an account to join the conversation.